0x800F0906 e 0x800f081f Messaggi di errore durante l’installazione di .NET Framework 3.5 in Windows 8 / 8.1

Potreste essere a conoscenza del fatto che i sistemi operativi Windows 8.1 e Windows 8 non sono dotati di Microsoft .NET Framework 3.5 installato. Ma ci sono molti programmi software di terze parti che richiedono .NET Framework 3.5 nel sistema. In questi casi è necessario installare la versione di .NET Framework 3.5 in Windows 8 / 8.1 manualmente.

DESCRIZIONE DEL PROBLEMA:

Recentemente abbiamo ricevuto molti commenti ed e-mail dei nostri lettori per quanto riguarda alcuni messaggi di errore durante l’installazione di .NET Framework 3.5 in Windows 8 / 8.1. Ogni volta che gli utenti tentano di installare .NET Framework 3.5 in Windows 8 / 8.1, ricevono i seguenti messaggi di errore:

Errore: 0x800f081f

L’origine del pacchetto o il file non trovato.

oppure…

Errore: 0x800F0906

Impossibile connettersi a Internet per scaricare i file necessari. Assicurarsi che si sia connessi a Internet e fare clic su “Riprova” per riprovare.

CMDNon importa se si cerca il metodo in linea o il metodo offline, gli stessi messaggi di errore e i codici sono indicati da Windows.

MOTIVO DEL PROBLEMA:

In realtà questi messaggi di errore sono causati dai seguenti 3 aggiornamenti recentemente rilasciati da Microsoft per .NET Framework 3.5:

  • KB2966826
  • KB2966827
  • KB2966828

Gli aggiornamenti di cui sopra sono aggiornamenti della protezione per .NET Framework 3.5 in Windows 8.1 e Windows Server 2012 R2. Questi aggiornamenti vengono applicati tramite Windows Update, indipendentemente dal fatto che si dispone di .NET Framework 3.5 abilitato o meno. Se questi aggiornamenti sono installati nel sistema e si tenta di installare .NET Framework 3.5, si riceveranno i messaggi di errore 0x800F0906 e 0x800f081f.

SOLUZIONE DEL PROBLEMA:

Per risolvere questo problema, è sufficiente disinstallare questi aggiornamenti di sicurezza di sistema, e quindi installare .NET Framework 3.5. Dopo aver installato la versione Framework, è possibile reinstallare gli aggiornamenti di sicurezza senza alcun problema.

Quindi, se siete anche di fronte a questo problema, basta seguire questi semplici passaggi per risolverlo:

1. Aprite il Pannello di controllo, cliccate sull’icona Programmi e funzionalità e quindi fate clic sul link “Visualizza aggiornamenti installati” presente nella barra laterale di sinistra.

2. Ora scorrete un po’ giù e cercate il seguenti aggiornamento:

  • KB2966826
  • KB2966827
  • KB2966828

3. Una volta trovato l’aggiornamento, fate clic destro su ogni aggiornamento e selezionate l’opzione Disinstalla. In alternativa, è possibile fare doppio clic su aggiornamenti per disinstallarlo direttamente o fare clic sul pulsante Disinstalla presente nella barra degli strumenti.

.NET Framework 3.5

4. Dopo la disinstallazione degli aggiornamenti, provate a installare .NET Framework 3.5 di nuovo con qualsiasi metodo e questa volta si dovrebbe installare senza alcun problema.

Dopo l’installazione di .NET Framework 3.5, è possibile reinstallare gli aggiornamenti della protezione tramite Windows Update.

2 commenti

  • Mauro Frassinetti

    Sono passato a W10 da una settimana.
    Ho il problema in questione ma di quegli aggiornamenti menzionati installati neanche l’ombra.

  • Messaggi di errore durante l’installazione di .NET Framework 3.5 in Windows 8 / 8.1 / 10

    SOLUZIONE DEL PROBLEMA:
    Quindi, se siete anche di fronte a questo problema, basta seguire questi semplici passaggi per risolverlo: aprire il pannello di controllo, poi programmi e funzionalità, poi attivazione o disattivazione delle funzionalità di windows, togliere la spunta a .netframework 4.6 adwances services e dare ok, alla fine del processo .netframework 4.6 adwances services e’ stato disinstallato, sempre nella schermata di prima invece date la spunta alla scritta .netframework 3.5 (include .net 2.0 e 3.0 ) e dare ok, alla fine del processo il .netframewoek 3.5 è installato.
    Nb. Ricordarsi di essere collegati a Internet

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *